ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
ส่งอีเมล์ยืนยันการใช้งาน?
ตุลาคม 23, 2014, 03:38:07 PM
34388 กระทู้ ใน 6627 หัวข้อ โดย 7090 สมาชิก
สมาชิกล่าสุด: santipap

  • Css Template Preview
  • Css Template Preview
  • Css Template Preview
  • Css Template Preview
SolidWorks Thai Society - สังคมอุดม IDEA สังคมนิยม 3D  |  SolidWorksThai Society  |  เรื่องทั่วไป  |  ผมเจอปัญหาไม่สามารถใช้ Hole Wizard กับ Toolboxได้ครับใน SolidWorks 2009 SP0 ครับ « หน้าที่แล้ว ต่อไป »
หน้า: [1]
ผู้เขียน หัวข้อ: ผมเจอปัญหาไม่สามารถใช้ Hole Wizard กับ Toolboxได้ครับใน SolidWorks 2009 SP0 ครับ  (อ่าน 1914 ครั้ง)
NumInter
บุคคลทั่วไป


อีเมล์
« เมื่อ: สิงหาคม 03, 2009, 11:48:20 PM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

ผมพึ่งเปลี่ยนมาใช้ WindowsXP SP3 ครับ แล้วได้ลง SolidWorks2009 SP0 ไปแต่ไม่สามารถใช้คำสั่ง Hole Wizard ได้เลยครับ เห็นโปรแกรมถามหา swbrowser.mdb เลยไม่รู้จะแก้ไขยังไงดีครับ
รบกวนช่วยบอกวิธีแก้ไขด้วยครับ
ขอบคุณครับ
บันทึกการเข้า
ชายเก๋หมี่เกี๊ยว
ระดับเซียน
****

พลังน้ำใจ : 11
กระทู้: 323



เว็บไซต์ อีเมล์
« ตอบ #1 เมื่อ: สิงหาคม 04, 2009, 08:36:45 AM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

ลงโปรแกรมไม่สมบูรณ์ป่าวครับ ลอง Chk ดูนะครับ   
บันทึกการเข้า
jaray
คนเฝ้าบอร์ด
ระดับเทพ
*****

พลังน้ำใจ : 42
กระทู้: 710



เว็บไซต์ อีเมล์
« ตอบ #2 เมื่อ: สิงหาคม 04, 2009, 08:44:56 AM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

โดยปกติแล้ว ไฟล์ SWBrowser.mdb จะเป็นฐานข้อมูลในการเจาะ เก็บอยู่ใน C:\SolidWorks Data\lang\English ถ้าไม่มีไฟล์นี้ก็จะมีปัญหาในการเจาะ อย่างที่ท่านชายเก๋บอกครับ ลองทำการเซ็ตอัพโปรแกรมอีกรอบครับ 
บันทึกการเข้า
NumInter
บุคคลทั่วไป


อีเมล์
« ตอบ #3 เมื่อ: สิงหาคม 04, 2009, 10:05:57 AM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

ขอบคุณครับ
พอดีผมลองหาดูในเครื่องแล้ว พบว่าไม่มีไฟล์นี้ครับ เลยไปหามาลงตอนนี้ใช้งานได้แล้วครับ
แต่สงสัยว่า Toolbox ก็ยังใช้ไม่ได้เหมือนเดิมครับ แต่ Hole Wizard นะใช้งานได้แล้ว
ยังไงรบกวนแนะนำให้ด้วยครับ ว่าต้องหาไฟล์ไหนมาลง แล้วควรจะลงไว้ที่ path ไหนครับ
บันทึกการเข้า
ชายเก๋หมี่เกี๊ยว
ระดับเซียน
****

พลังน้ำใจ : 11
กระทู้: 323



เว็บไซต์ อีเมล์
« ตอบ #4 เมื่อ: สิงหาคม 04, 2009, 10:06:43 AM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

หรือลองเลือก Repair ก็ได้ครับ จะได้ไม่ต้องเอาเข้า เอาออก  แต่ตอน Repair ต้องดูดีๆนะครับว่า เลือก toolbox เรีบยร้อยแล้ว

ขอบคุณพี่ 9-ray มากครับ  
บันทึกการเข้า
NumInter
บุคคลทั่วไป


อีเมล์
« ตอบ #5 เมื่อ: สิงหาคม 04, 2009, 11:36:55 PM »
ตอบโดยอ้างถึงข้อความอ้างถึง แบ่งปัน

ต้องขอบคุณทุกท่านมากเลยครับ ตอนนี้แก้ไขจนใช้งานได้ทั้ง 2 อย่างเลยครับ
บันทึกการเข้า
หน้า: [1]
SolidWorks Thai Society - สังคมอุดม IDEA สังคมนิยม 3D  |  SolidWorksThai Society  |  เรื่องทั่วไป  |  ผมเจอปัญหาไม่สามารถใช้ Hole Wizard กับ Toolboxได้ครับใน SolidWorks 2009 SP0 ครับ « หน้าที่แล้ว ต่อไป »
    กระโดดไป: